谁有STM32Cube_FW_F3_V1.8.0 麻烦发给我一下,CubeMx V4.23不支持V1.9.0的版本

谁有STM32Cube_FW_F3_V1.8.0 麻烦发给我一下,CubeMx V4.23不支持V1.9.0的版本 QQ:106995707

已邀请:

大辉狼

赞同来自:

CubeMx版本兼容性确实是个大问题,搞了很长时间都没有办法解决?ST在发布你们最新库文件版本的时候难道不在最新的cubemx软件上做一下测试么?还有哪位知道在什么地方可以下载到旧版本的文件库么?想用STM32F3xx真不容易

admin

赞同来自: 南水一洲

为什么不支持呢?

我测试了下,随便生存F3系列的一个工程,v1.9.0都是没问题的,

而且,如果你下载过1.8.0版本,那么在设置里面取消defaylt的lib选择,然后就可以选择1.8.0的了啊?!!

具体你哪里有出了问题,最好有程序或者截图

blob.png

大辉狼

赞同来自:

这个是V1.9.0的版本blob.png本地安装错误(ST网站上下载的最新库)

blob.png

admin

赞同来自:

你自己直接解压这个zip到lib目录里也是可以的,大概?

现在家里没有1.8,公司有,回公司给你分享个

admin

赞同来自:

链接:https://pan.baidu.com/s/1kVTIM83 密码:c5zk

大辉狼

赞同来自:

在朋友那搞到了V1.8.0了,现在可以用了,谢谢!但是不明白,cubemx 4.23版本明明支持v1.9.0,为何安装出错!还有我的cubemx始终不能在线升级,包括cubemx和库文件

admin

赞同来自:

估计只有你那有这个问题.....从没遇到过.....

xp?系统

大辉狼

赞同来自:

WIN7系统64BIT

XV

赞同来自:

软件安装路径是否含有中文,如有中文猜测会导致无法在线更新的问题。

南水一洲

赞同来自:

看了此贴解决了我的问题

要回复问题请先登录注册