刚下载的cubemx4.7.0和stm32f4的库1.5.0,居然不能导入库,说库的版本与软件不合适

但是在软件里面更新的库也是1.5.0,怎么回事啊
已邀请:

leefine - ST产品开发大佬

赞同来自:

我也是,真是奇了怪了。

彪阁

赞同来自:

是啊,很奇怪

admin

赞同来自: Say_Ok-No_Stop

为什么我的可以呢???

L - 90后 挨踢男

赞同来自:

安装1.5的库需要最新的keil5.14版本,不过5.14不稳定,总是有的地方跳过不执行,正准备安装5.12,目前还不知道5.12可以装上不,ST的固件库和KEIL对应相当精准,哪个高了都不能安装!

要回复问题请先登录注册